Nodes seen as offline in NKNx despite being shown as online on DigitalOcean dashboard

Greetings everyone!

I have just joined the NKN community, hello!

I wanted to start with a bang using the discount off Digital Oceans :slight_smile:

I set up a group of 10 nodes using the FastDeploy option, and as the title suggests, their status is shown as offline. Instead, over in DigitalOcean, all nodes are shown as online and are actually accessible via console.

I tried a 2nd time and some of them are stuck on “pruning”. What’s wrong?
My FastDeploy configuration includes " Download pre-packed chain", if that can help troubleshooting…

I also tried to deploy them manually, some got to the point of “Generating ID” and did not go any further (that’s another mystery, but at least they were shown as online and made an attempt to work!),

One more question, as I am using the ÂŁ100 for now, would it be better (in terms of awards) to deploy 20 nodes in the same location or split them in two groups?

Thank you for reading and for your support! :slight_smile:

yeah, officially… out of a bunch of 20 nodes: 16 are seen as offline, 2 are stuck on generating ID and other 2 are stuck on pruning. :confused:

(they were generated in 2 sets of 10, so more or less should all be at the same status)

Ah I almost forgot to add that I can see their usage on DigitalOcean and they are actually using 80Mb/s bandwidth public outbound, 60% disk usage, 35% memory … and about 100% CPU ahhaha :smiley:

monitor them in, nknx is not working well

thanks a lot, works perfectly.

Out of curiosity, is relayMessageCount the key parameter in the response?

  • height: 2540893,
  • proposalSubmitted: 0,
  • protocolVersion: 30,
  • relayMessageCount: 594554,